Applicant Tracking Access Failure

Incident Report for isolved

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 15:24 EDT

Identified

Our team remains actively engaged in troubleshooting to restore services. We thank you for your understanding and will share any necessary updates as they become available.
Posted Aug 25, 2026 - 15:13 EDT

Investigating

We are currently experiencing an issue affecting access to the Applicant Tracking module. Users are unable to log in or access the system at this time.

Our team has identified the cause and is actively working to restore full access as quickly as possible. We will provide updates as more information becomes available.

We apologize for the disruption and appreciate your patience while we work to resolve this.
Posted Aug 25, 2026 - 14:12 EDT
This incident affected: isolved People Cloud (Share & Perform, Applicant Tracking).