ATS Integrations Service Interrupted

Incident Report for isolved

Resolved

ATS Integrations experienced a service disruption beginning at 9:47am ET. The issue was resolved at 1:02pm ET. All integrations appear to be operating normally. We are continuing to monitor and will provide updates, if needed.
We apologize for any inconvenience this may have caused.
Posted Jan 23, 2026 - 13:18 EST

Monitoring

ATS Integrations experienced a service disruption beginning at 9:47am ET. The issue was resolved at 1:02pm ET. All integrations appear to be operating normally. We are continuing to monitor and will provide updates, if needed.
We apologize for any inconvenience this may have caused.
Posted Jan 23, 2026 - 13:17 EST
This incident affected: isolved People Cloud (Applicant Tracking).