Paykonnect

Incident Report for isolved

Resolved

We have identified a fix for the issue. Our team will deploy the fix tonight. Thank you for your patience, and we apologize for any inconvenience caused.
Posted Oct 13, 2025 - 17:24 EDT

Update

We are aware of the Payconnect Transmission Service being unavailable or experiencing performance issues. Our team is actively investigating the issue and working diligently to restore services as quickly as possible. We will keep you updated on our progress here. Thank you for your patience!
Posted Oct 13, 2025 - 16:16 EDT

Identified

We are aware of certain services being unavailable or experiencing performance issues. Our team is actively investigating the issue and working diligently to restore services as quickly as possible. We will keep you updated on our progress here. Thank you for your patience!
Posted Oct 13, 2025 - 15:53 EDT