SMS Authentication

Incident Report for isolved

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 19:56 EDT

Investigating

Our team remains actively engaged in troubleshooting to restore services. We thank you for your understanding and will share any necessary updates as they become available.
Posted Apr 15, 2025 - 19:50 EDT

Identified

We are aware of an issue affecting our SMS authentication messages. Our team is actively investigating the issue and working diligently to restore services as quickly as possible. We will keep you updated on our progress here approximately every 30 minutes.
Posted Apr 15, 2025 - 19:21 EDT