Degraded Performance

Incident Report for isolved

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 15:23 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 14:44 EST

Investigating

We are actively investigating and troubleshooting partial service interruptions in some of our environments. Thank you for your patience.
Posted Feb 07, 2025 - 14:16 EST
This incident affected: isolved People Cloud (People Cloud).