Identified Service Interruptions: isolved Hire Logins

Incident Report for isolved

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 13:46 EDT

Update

We are seeing improvements in user logins, and our team remains actively engaged in troubleshooting to restore all user logins. We thank you for your understanding and will share any necessary updates as they become available.
Posted Apr 16, 2026 - 12:59 EDT

Update

Our team remains actively engaged in troubleshooting to restore the intermittent login issues. We thank you for your understanding and will share any necessary updates as they become available.
Posted Apr 16, 2026 - 11:58 EDT

Identified

Our team remains actively engaged in troubleshooting to restore services. We thank you for your understanding and will share any necessary updates as they become available.
Posted Apr 16, 2026 - 11:00 EDT

Investigating

We are aware of an issue causing intermittent difficulty logging into the Applicant Tracking System. Our team is actively working to isolate and resolve the issue as quickly as possible.

We understand the disruption this may cause and appreciate your patience while we work toward a resolution. Updates will be provided as the situation progresses.
Posted Apr 16, 2026 - 10:02 EDT
This incident affected: isolved People Cloud (Applicant Tracking).