Texting within Applicant Tracking System

Incident Report for isolved

Resolved

All services have returned to normal operation. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Mar 27, 2025 - 10:17 EDT

Investigating

We are investigating an issue causing texting capabilities within the ATS to be unexpectedly disabled or altering texting subscription plans. Our team is actively working to investigate and resolve the issue as quickly as possible. We will keep you updated on our progress here. Thank you for your patience!
Posted Mar 26, 2025 - 18:03 EDT