The issue affecting auto imports has been resolved. Our team has reprocessed all open imports, and everything should now be running normally. Please note there may be a delay in processing while the queue is cleared. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Oct 15, 2025 - 18:36 EDT
Update
Our team is continuing to investigate the issue and is working diligently to restore services as quickly as possible. We will keep you updated on our progress here. Thank you for your patience!
Posted Oct 15, 2025 - 18:14 EDT
Update
We are aware of an issue affecting auto imports. Our team is actively investigating the issue and working diligently to restore services as quickly as possible. We will keep you updated on our progress here approximately every 30 minutes
Posted Oct 15, 2025 - 17:44 EDT
Identified
We are aware of an issue affecting our auto imports. Our team is actively investigating the issue and working diligently to restore services as quickly as possible. We will keep you updated on our progress here approximately every 30 minutes.
Posted Oct 15, 2025 - 17:17 EDT
This incident affected: isolved People Cloud (People Cloud).