PPA Unavailable
Incident Report for isolved
Resolved
All services have returned to normal operation. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Sep 30, 2024 - 16:29 EDT
Update
We are continuing to troubleshoot the PPA issues. We appreciate your patience and will keep you informed with any new developments.
Posted Sep 30, 2024 - 15:17 EDT
Investigating
We are aware of PPA currently being unavailable. Our team is actively investigating the issue and working diligently to restore services as quickly as possible. We will keep you updated on our progress here.
Posted Sep 30, 2024 - 13:33 EDT
This incident affected: isolved People Cloud (PPA).