Identified Service Interruptions: Fence Rules – Continuous Loading Issue

Incident Report for isolved

Resolved

All services have returned to normal operation. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Aug 21, 2026 - 09:38 EDT

Update

Our team has identified the cause of the issue affecting Fence Rules functionality. A fix is planned for deployment this evening. We will provide a follow-up update in the morning once the resolution has been confirmed.

We appreciate your continued patience and apologize for any disruption this has caused.
Posted Aug 20, 2026 - 12:49 EDT

Investigating

We are currently investigating an issue affecting Fence Rules functionality. Users may be unable to view, add, or update Fence Rules, as the screen is continuously loading.

Our team is actively working to identify the root cause and restore full functionality. We apologize for the disruption this may cause and appreciate your patience while we work toward a resolution.

Further updates will be provided as new information becomes available.
Posted Aug 20, 2026 - 11:52 EDT
This incident affected: isolved People Cloud (People Cloud, Mobile App).