Identified Service Interruptions: ATS Career Site Formatting Issues

Incident Report for isolved

Resolved

The issue affecting a subset of white labeled ATS environments has been resolved as of September 8, 2026 at 11:20 a.m. ET. Impacted career sites should no longer display formatting problems, and applicants should be able to search and apply for jobs as expected.

We apologize for the disruption this caused to your applicants and appreciate your patience as we worked to restore full functionality.
Posted Sep 08, 2026 - 11:25 EDT

Investigating

We are currently investigating an issue affecting a subset of white labeled ATS environments. Impacted sites may display formatting problems or experience functionality that is not behaving as expected on the career sites, which may interfere with applicants' ability to search and apply for jobs.

Our team is actively investigating and working toward resolution. We apologize for the disruption this may cause to your applicants and appreciate your patience as we work to restore full functionality.
Posted Sep 08, 2026 - 11:19 EDT
This incident affected: isolved People Cloud (Applicant Tracking).