PPA Dashboards in People Cloud
Incident Report for isolved
Resolved
All services have returned to normal operation. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Sep 20, 2024 - 08:43 EDT
Monitoring
A fix has been identified and will be applied later this evening. The team continues to actively monitor the intermittent issues. We will provide an update once the fix has been put in place and validated. Thank you for your patience.
Posted Sep 19, 2024 - 11:49 EDT
Investigating
We are aware of an issue with our PPA dashboards not functioning correctly. Our team is actively investigating the issue and working diligently to restore services as quickly as possible. We will keep you updated on our progress here approximately every 60 minutes.
Posted Sep 19, 2024 - 10:50 EDT
This incident affected: isolved People Cloud (People Cloud, PPA).