Workforce Scheduling

Incident Report for isolved

Resolved

We have identified the resolution for the issue with Workforce Scheduling. We expect to release a hotfix tonight and will restore the service upon completion of the hotfix. Thank you for your understanding and patience as we work to restore full functionality.
Posted Aug 22, 2025 - 14:36 EDT

Update

Our team remains actively engaged in troubleshooting to restore services. We thank you for your understanding and will share any necessary updates as they become available.
Posted Aug 22, 2025 - 13:43 EDT

Investigating

We have identified an issue with Workforce Scheduling and have temporarily taken the service offline while our team works on a resolution.

Thank you for your understanding and patience as we work to restore full functionality.
Posted Aug 22, 2025 - 11:37 EDT