PPA - Partial Unavailability
Incident Report for isolved
Resolved
All services have returned to normal operation. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Oct 01, 2024 - 15:29 EDT
Update
We are continuing to troubleshoot the PPA issues. We appreciate your patience and will keep you informed with any new developments.
Posted Oct 01, 2024 - 14:47 EDT
Update
We are continuing to troubleshoot the PPA issues. We appreciate your patience and will keep you informed with any new developments.
Posted Oct 01, 2024 - 12:38 EDT
Investigating
We are actively troubleshooting an issue with PPA that is affecting some of our users. We will provide updates here as soon as we have more information to share. Thank you.
Posted Oct 01, 2024 - 10:24 EDT
This incident affected: isolved People Cloud (PPA).