Identified Service Interruptions: ATS Client Reporting API

Incident Report for isolved

Resolved

All services have returned to normal operation. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Feb 20, 2026 - 13:47 EST

Investigating

The ATS Client Reporting API is currently experiencing a service disruption. We are actively investigating and will provide updates as soon as more information is available.
We apologize for any inconvenience this may have caused.
Posted Feb 20, 2026 - 13:30 EST
This incident affected: isolved People Cloud (Applicant Tracking).