We are continuing to monitor for any further issues.
Posted Oct 27, 2025 - 16:10 EDT
Update
We are keeping a close eye on the situation to ensure it remains stable. Your patience is valued, and we'll notify you promptly if further updates are needed.
Posted Oct 27, 2025 - 16:07 EDT
Monitoring
Our team is continuing to monitor the situation to ensure full stability and normal operations. We appreciate your patience and will provide further updates as necessary.
Posted Oct 27, 2025 - 15:01 EDT
Update
Our team remains actively engaged in troubleshooting to restore services. We thank you for your understanding and will share any necessary updates as they become available.
Posted Oct 27, 2025 - 14:08 EDT
Identified
We’re aware of an issue that affected transmissions triggered from Payroll Processing starting Friday, October 24. Our team has resolved the majority of the exceptions, and transmissions are now processing as expected.
We’re continuing to investigate a remaining issue related to the QuickBooks file regeneration process for files that were not sent. We’ll share additional details and guidance once the issue is fully resolved. Thank you for your patience as we work through this.