AEE Latency

Incident Report for isolved

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 11:59 EDT

Update

We are aware that some users are currently experiencing intermittent issues within the employee experience (AEE). Our team is actively investigating the issue and working diligently to restore services as quickly as possible. We will keep you updated on our progress here. Thank you for your patience!
Posted Oct 31, 2025 - 11:39 EDT

Investigating

We are aware that some users are currently experiencing intermittent issues within the employee experience (AEE). Our team is actively investigating the issue and working diligently to restore services as quickly as possible. We will keep you updated on our progress here. Thank you for your patience!
Posted Oct 31, 2025 - 10:47 EDT
This incident affected: isolved People Cloud (People Cloud, Mobile App).